0
Ваша корзина
0 товаров — 0
Ваша корзина пуста
Главная » 2018 » Январь » 12 » Больше нельзя установить старую версию iOS
Больше нельзя установить старую версию iOS
Гость 2018-12-11

Больше нельзя установить старую версию iOS

Увы, но радоваться возможности отката на старую версию iOS получилось не очень то и долго. Apple разом перестала подписывать все версии iOS, кроме актуальных.

Пользователи стали сталкиваться с ошибкой 3194. Она означает, что версия сборки не совместима с конкретным устройcтвом. Также эта ошибка возникает, когда Apple перестаёт подписывать iOS старых версий.

До сих пор неизвестно, что же случилось на серверах компании и почему пользователи смогли установить прошлые версии iOS. Возможно, это всего-лишь системный баг.

закрыть

Успешно!

Товар удален из вашего списка желаний

Продолжить покупки
закрыть

Успешно!

Товар успешно добавлен в ваш список желаний

Перейти к списку желаний
закрыть

Успешно!

Товар удален из вашей корзины

Продолжить покупки
закрыть

Добавлен!

Товар успешно добавлен в корзину

Перейти к оформлению заказа
закрыть

Успешно!

Вы удалили все товары из корзины
не надо так :(

Продолжить покупки
закрыть

Успешно!

Товар успешно добавлен к сравнению

Перейти к сравнению товаров
закрыть

Успешно!

Товар удален из списка сравнения

Продолжить покупки