0
Ваша корзина
0 товаров — 0
Ваша корзина пуста
Главная » 2018 » Май » 17 » Новые версии macOS не будут нормально работать с 32-битными приложениями, но есть решение
Новые версии macOS не будут нормально работать с 32-битными приложениями, но есть решение
Гость 2018-11-17

Новые версии macOS не будут нормально работать с 32-битными приложениями, но есть решение

Apple уже начала предупреждать пользователей, что их 32-битные приложения не будут нормально работать с новыми версиями macOS. Такие приложения исчезнут из App Store и не будут туда допускаться. Не стоит переживать на этот счёт. 

В MacWorld полагают, что вы всё же сможете продолжить пользоваться такими приложениями. И это, кажется, действительно так.

Суть в том, что если вы хотите полноценно использовать такие программы без каких-либо ошибок, никто не мешает вам запустить виртуальную машину под управлением более ранней версии macOS. Для этого нужна лишь VMWare Fusion, либо Parallels Desktop.

Эти программы умеют запускать:

• Mac OS X 10.7 Mavericks
• Mac OS X 10.8 Yosemite
• Mac OS X 10.9 El Capitan
• Mac OS X 10.10 Sierra
• macOS 10.11 High Sierra

Следовательно, подняв такую виртуальную машину, вы сможете и дальше спокойно пользоваться 32-битными программами.

закрыть

Успешно!

Товар удален из вашего списка желаний

Продолжить покупки
закрыть

Успешно!

Товар успешно добавлен в ваш список желаний

Перейти к списку желаний
закрыть

Успешно!

Товар удален из вашей корзины

Продолжить покупки
закрыть

Добавлен!

Товар успешно добавлен в корзину

Перейти к оформлению заказа
закрыть

Успешно!

Вы удалили все товары из корзины
не надо так :(

Продолжить покупки
закрыть

Успешно!

Товар успешно добавлен к сравнению

Перейти к сравнению товаров
закрыть

Успешно!

Товар удален из списка сравнения

Продолжить покупки